Home Features Downloads Purchase Support
  HOME > SUPPORT > FAQS > 
 LOGIN
 

Frequently Asked Questions

  Click here to ask a question of your own.

Table of Contents

  1. I recently purchased Hippo software. I use it on my home PC and my laptop. Is there a way to keep the framework synced so if I make changes to one I can export it to the other?
  2. Is there a way to get better compression on my PDF files created in Hippo?
  3. PALM: I received the following error message when attempting to open-----------opensystemdatabase fail. try to hotsynch system.pdb again. I have tried to re synch and it still does not work. any help would be appreciated
  4. I get an error message when I open a comment pool and then save and close it that reads: Error opening dictionary file d:\progra~1\HIPPO
  5. What Palm devices are supported?
  6. I added a photo in the comments section, why didn't it appear in the report?
  7. How do I change the look of the printed report?
  8. I added a new SubSystem. Why doesn't show up in the program?
  9. How do I add Word documents to the report?
  10. What are your system requirements for HIPPO 3.0?
  11. I have Windows XP and get an error about a missing file "comdlg32.ocx"
  12. Is there a way to e-mail a client a copy of his Hippo generated Inspection Report and Summary directly from the modem of the Sony Vaio (or other computer containing the Hippo software)?
  13. I get an error when I try to save to PDF:"There was an error opening this document. Bad font object or font descriptor.""
  14. When I open up HIPPO I keep getting the following error message: DB Initialize Error 3051 The Microsoft Jet database engine cannot open the file c:\Program Files\Hippo\Hit.dx. It is already opened exclusively by another user, or you need permission to view its data.

Q1: I recently purchased Hippo software. I use it on my home PC and my laptop. Is there a way to keep the framework synced so if I make changes to one I can export it to the other?

A: Yes. In fact, all of your customizations and your reports are conveniently located in a single file: "hit.dx".

All you need to do make a copy of the hit.dx file and paste it onto your laptop or PC computer. When you are done making changes and/or updates, you can copy the hit.dx file again.

Back to top

Q2: Is there a way to get better compression on my PDF files created in Hippo?

A: Yes, there is a free program called PDFCreator available at http://sourceforge.net/projects/pdfcreator/

Go to the site and croll down to the Latest File Releases section and click the Download link.

Once installed, you can use it like you would any printer. Just select Print, choose the printer "PDFCreator" and the PDF will be created for you.

Back to top

Q3: PALM: I received the following error message when attempting to open-----------opensystemdatabase fail. try to hotsynch system.pdb again. I have tried to re synch and it still does not work. any help would be appreciated

A: You can try installing the files directly. They are located in the Palm folder, usually located at c\Program Files\Hippo\Palm. Double click on the file: HipPocket_v1-Install.prc or any file you want to install. You should then be prompted to choose a profile. HotSync. If that works, continue with all the *.pdb files.

Back to top

Q4: I get an error message when I open a comment pool and then save and close it that reads: Error opening dictionary file d:\progra~1\HIPPO

A: You need to reset your dictionary location. You can do this by going to the menu View -> Preferences. Select the General tab, and at the bottom, under Spell Check User Dictionary, click on the Set Location button.

You can navigate to the UserDic.tlx file in your HIPPO folder.

You can also bring over your user dictionary from previous versions by copying the UserDic.tlx from another computer.

Back to top

Q5: What Palm devices are supported?

A: HipPocket will work on any Palm OS device that supports the AppForge Booster, which is a 3rd party tool we use to run the program.

Click here for more details about supported devices.

Any PDA that can run AppForge Booster should work. We recommend buying the fastest you can afford.

Back to top

Q6: I added a photo in the comments section, why didn't it appear in the report?

A: You have the option of showing pictures in the Summary and in the Main Report. Go to View -> Preferences -> Reports (tab) and check the Report Pictures options check boxes.

Back to top

Q7: How do I change the look of the printed report?

A: You can change the look of the report by going into the Report designer located in View -> Preferences -> Reports (tab) -> Report Designer (button). This will let you change the color of the background from red in the Report Details. You can get rid of lines by changing the color to white. You can change the fonts, colors, sizes etc.

Back to top

Q8: I added a new SubSystem. Why doesn't show up in the program?

A: You need to reload the Screen Framework. Also, SubSystems need at least one Type to show up in the Report

Back to top

Q9: How do I add Word documents to the report?

A: First, save the document as an .RTF file (Rich Text Format). Then in the Hippo program, go to File -> Manage RTF Files. Here you can add and remove files. Check the box next to the file to easily include it in your report. They will be inserted into the report in the order that you added them.

Back to top

Q10: What are your system requirements for HIPPO 3.0?

A: We started using this system on a pentium 75 MZ, and it was rather slow. I personally don't hold much weight with requirements, since the real answer is, How fast do you require it to be? But having said that, I will submit to these requirements: Windows 98 Second Edition at a minimum. Win 2K, XP, ME are fine. 64 MB of RAM - 128 or higher recommended. 40 MB of Hard Drive Space. Pentium 300 Mz - 800 or higher recommended.

Back to top

Q11: I have Windows XP and get an error about a missing file "comdlg32.ocx"

A: We have a fix for that problem Click here to install the patch.

Back to top

Q12: Is there a way to e-mail a client a copy of his Hippo generated Inspection Report and Summary directly from the modem of the Sony Vaio (or other computer containing the Hippo software)?

A: The easiest way to do this is to go to Preview All (Full Report), and there you can export as Portable Document Format which is pretty much the internet standard by going to File->PDF Export. Make sure you remember where you save it to. Then you can send an email from your email account and attach the PDF file.

Back to top

Q13: I get an error when I try to save to PDF:"There was an error opening this document. Bad font object or font descriptor.""

A: Go to the report designer and reset the defaults. View->Preferences->Reports(tab)->Report Designer(button)->Reset default values(button)

Back to top

Q14: When I open up HIPPO I keep getting the following error message: DB Initialize Error 3051 The Microsoft Jet database engine cannot open the file c:\Program Files\Hippo\Hit.dx. It is already opened exclusively by another user, or you need permission to view its data.

A: Anytime you copy off a CD, your files are marked "Read Only"... 1) Find the Hit.dx file on your hardrive. (C:\Program Files\Hippo\Hit.dx) 2) Right click on your Hit.dx file 3) Select Properties 4) Uncheck "Read Only"

Back to top

 


©2017 InspectWare, LLC. All rights reserved.